Possible causes


Case 1: A certain error message appears on the screen (eg E90. You will find the solution method for the various error messages in this FAQ zone.


Case 2: NO error message appears on the screen:

a) the heating does not heat at all

The heating is controlled by the motherboard in the control box. This is a small computer that coordinates heating and filtering.

Possible cause: You switched off the device while the water was warming up. If you wish to do this you must first switch off the heating and continue to run the filter pump for 5 minutes and then switch off the control box.

In this case, follow the first step of the solution method: reset the heating


b) the heating works more slowly or the water does not reach the desired temperature

Depending on the starting temperature of the water and the ambient temperature, the water heats between 1 ° C. and 2.5 ° C. per hour. The heating must be switched on for at least a few hours before a difference in temperature is noticeable. The water that comes out of the control box during heating does not feel much warmer than the water in the tub.

 - The ambient temperature is lower than 10 ° C.

 - The wind outside is higher than 3.5-5.4 m / s (8-12 mph).

 - The Jet / bubble function is used during the heating of the water.

 - The pool cover does not sit properly or does not cover the PureSpa during heating.

 - Depending on the starting temperature of the water (tap water has a temperature between 10 and 25 degrees) and the ambient temperature, the water heats up slower or faster. This is usually around 1 to 2 degrees per hour.

 - The control box loses its memory over the set desired temperature, so that the temperature returns to 20 ° C.

 - The temperature sensor is defective.

 - The heating element in the control box is defective (due to wear, scale, chemical reactions of chlorine or other chemicals).


Solution

Step 1 - Reset the heating

- Unplug the power cord. It is therefore not sufficient to switch off the device via the ON / OFF button.

- Wait for 1 minute.

- Put the plug back in the socket.

- Switch the device on again.

If this does not resolve the problem, proceed to step 2.


Step 2 - Bring the control box to room temperature

- Place the black hats on the water inlets and outlets of the tub, so you keep the water in the tub;

- Remove the control box from the tub;

- Bring the control box indoors and let it come to room temperature for about 8 hours;

- Mount the control box on the cockpit again;

- Press the reset button on the black box on the plug of the device (RCD or differential switch).

- Switch the device on again.

Please note: this problem is often caused by large differences in the ambient temperature between day and night. If the PureSpa is outside, and it is less than 5 ° C at night and less than 13 ° C during the day, you should move it inside or store it for the winter. Please do not leave the Intex PureSpa unused outside at these temperatures.


Step 3

Check whether the control panel still displays the desired temperature. You can easily check this by pressing the up or down arrow once. If this temperature does not match the temperature that you had previously set, please reset it.


Step 4 - Wait a few hours and check whether the temperature of the water in the tub has risen

You can do a first check by holding your hand in the water for two minutes so that your hand adjusts to the temperature, and then holding your hand in front of the water outlet for 2 minutes (sometimes better felt with the back of the hand) and so to feel whether the water that comes back into the tub is warmer than the water that was in it.


Step 5 - Test and repair

If the previous steps have not solved the problem, register the problem online with the Intex Service Service (www.intexsupport.be). After receiving the registration, the service will propose a suitable solution.